<!DOCTYPE html>
<!--[if lt IE 7]>
<html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>
<html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>
<html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <title>Update on the latest sports - WAOW</title>
    
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v9.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="NFL SCHEDULE Cowboys, Pats clinch division UNDATED (AP) — It was a division-clinching afternoon for the Dallas Cowboys and New England Patriots. The"/>
<link rel="canonical" href="https://waow.com/news/national-news-from-the-associated-press/2018/12/24/update-on-the-latest-sports/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Update on the latest sports" />
<meta property="og:description" content="NFL SCHEDULE Cowboys, Pats clinch division UNDATED (AP) — It was a division-clinching afternoon for the Dallas Cowboys and New England Patriots. The" />
<meta property="og:url" content="https://waow.com/news/national-news-from-the-associated-press/2018/12/24/update-on-the-latest-sports/" />
<meta property="og:site_name" content="WAOW" />
<meta property="article:section" content="National news from the Associated Press" />
<meta property="article:published_time" content="2018-12-24T12:05:15+00:00" />
<meta property="og:image" content="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/9/2018/09/04105457/waowdefault-1.jpg" />
<meta property="og:image:secure_url" content="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/9/2018/09/04105457/waowdefault-1.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="403" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="NFL SCHEDULE Cowboys, Pats clinch division UNDATED (AP) — It was a division-clinching afternoon for the Dallas Cowboys and New England Patriots. The" />
<meta name="twitter:title" content="Update on the latest sports - WAOW" />
<meta name="twitter:image" content="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/9/2018/09/04105457/waowdefault-1.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//waow.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WAOW &raquo; Feed" href="https://waow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WAOW &raquo; Comments Feed" href="https://waow.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/waow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cordillera-ads-styles-css'  href='https://waow.com/wp-content/plugins/cordillera-ads/assets/css/ads.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='cordillera-intra-articles-css'  href='https://waow.com/wp-content/plugins/cordillera-intra-article-nav/assets/css/intra-articles.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://waow.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://waow.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='cordillera-weather-icon-styles-css'  href='https://waow.com/wp-content/plugins/cordillera-current-weather-conditions/assets/css/weather-icons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='cordillera-current-conditions-styles-css'  href='https://waow.com/wp-content/plugins/cordillera-current-weather-conditions/assets/css/current-conditions.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://waow.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://waow.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://waow.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://waow.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=2.1.6' type='text/css' media='all' />
<style id='elementor-frontend-inline-css' type='text/css'>
/* Start custom CSS for theme-post-content, class: .elementor-element-2503c1c0 */.elementor-2434 .elementor-element.elementor-element-2503c1c0 .wp-caption.alignleft { margin-right: 15px; margin-bottom: 10px; }
.elementor-2434 .elementor-element.elementor-element-2503c1c0 .wp-caption.alignright { margin-left: 15px; margin-bottom: 10px; }
.elementor-2434 .elementor-element.elementor-element-2503c1c0 .wp-caption.aligncenter { margin-bottom: 20px; }
.elementor-2434 .elementor-element.elementor-element-2503c1c0 .wp-caption-text { font-size: 15px; font-weight: 500; line-height: 1.5em; color: #999; margin-top: 4px; }/* End custom CSS */
/* Start custom CSS for author-box, class: .elementor-element-30bc76cd */.elementor-2434 .elementor-element.elementor-element-30bc76cd { border-top: 1px dotted #999; }/* End custom CSS */
</style>
<link rel='stylesheet' id='elementor-pro-css'  href='https://waow.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-2434-css'  href='https://waow.com/wp-content/uploads/sites/9/elementor/css/post-2434.css?ver=1545336053' type='text/css' media='all' />
<link rel='stylesheet' id='pojo-a11y-css'  href='https://waow.com/wp-content/plugins/pojo-accessibility/assets/css/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://waow.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=12.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='pojo-css-framework-css'  href='https://waow.com/wp-content/themes/buzz/assets/bootstrap/css/bootstrap.min.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-css'  href='https://waow.com/wp-content/plugins/pojo-lightbox/assets/photoswipe/photoswipe.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-skin-css'  href='https://waow.com/wp-content/plugins/pojo-lightbox/assets/photoswipe/default-skin/default-skin.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='pojo-base-style-css'  href='https://waow.com/wp-content/themes/buzz/core/assets/css/style.min.css?ver=1.7.12' type='text/css' media='all' />
<link rel='stylesheet' id='pojo-style-css'  href='https://waow.com/wp-content/themes/buzz-child/assets/css/style.css?ver=1.7.12' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMontserrat%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/vue?ver=2.5.16'></script>
<script type='text/javascript' src='https://unpkg.com/axios/dist/axios.min.js?ver=0.18.0'></script>
<script type='text/javascript' src='https://waow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://waow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://waow.com/wp-content/plugins/cordillera-current-weather-conditions/assets/js/current-conditions.js'></script>
<script type='text/javascript' src='https://waow.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/waow.com\/wp-admin\/admin-ajax.php","security":"e11b72d716","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/waow.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"12.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://waow.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=12.2'></script>
<link rel='https://api.w.org/' href='https://waow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://waow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://waow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://waow.com/?p=51253' />
<link rel="alternate" type="application/json+oembed" href="https://waow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwaow.com%2Fnews%2Fnational-news-from-the-associated-press%2F2018%2F12%2F24%2Fupdate-on-the-latest-sports%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://waow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwaow.com%2Fnews%2Fnational-news-from-the-associated-press%2F2018%2F12%2F24%2Fupdate-on-the-latest-sports%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"siteID":"9","siteName":"WAOW","pageTitle":"Update on the latest sports - WAOW","pagePostType":"post","pagePostType2":"single-post","pageCategory":["national-news-from-the-associated-press"],"pagePostAuthorID":1313,"pagePostAuthor":"Associated Press"});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T7J729R');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Montserrat:100,100italic,200,200italic,300,300italic,400,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic|Open+Sans:100,100italic,200,200italic,300,300italic,400,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic|Roboto:100,100italic,200,200italic,300,300italic,400,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic|Droid+Serif:100,100italic,200,200italic,300,300italic,400,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic"><style type="text/css">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</style>
		<style type="text/css">
#pojo-a11y-toolbar .pojo-a11y-toolbar-toggle a{ background-color: #4054b2;	color: #ffffff;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay, #pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items.pojo-a11y-links{ border-color: #4054b2;}
body.pojo-a11y-focusable a:focus{ outline-style: solid !important;	outline-width: 1px !important;	outline-color: #FF0000 !important;}
#pojo-a11y-toolbar{ top: 100px !important;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay{ background-color: #ffffff;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items li.pojo-a11y-toolbar-item a, #pojo-a11y-toolbar .pojo-a11y-toolbar-overlay p.pojo-a11y-toolbar-title{ color: #333333;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items li.pojo-a11y-toolbar-item a.active{ background-color: #4054b2;	color: #ffffff;}
@media (max-width: 767px) { #pojo-a11y-toolbar { top: 50px !important; } }</style><link rel="icon" href="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/9/2018/05/23134530/cropped-waow-e1526504132358-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/9/2018/05/23134530/cropped-waow-e1526504132358-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/9/2018/05/23134530/cropped-waow-e1526504132358-180x180.png" />
<meta name="msapplication-TileImage" content="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/9/2018/05/23134530/cropped-waow-e1526504132358-270x270.png" />
        <script>
          var googletag = googletag || {};

          // Empty ad behavior
          googletag.pubads().addEventListener('slotRenderEnded', function (event) {
            var elementId = event.slot.getSlotElementId();
            var el = document.getElementById(elementId);
            var targetParentClass = 'elementor-widget-wp-widget-ad_placement';

            if (event.isEmpty && el.classList.contains('div-gpt-widget')) {
              // Find parent element with targetParentClass
              while ((el = el.parentElement) && !el.classList.contains(targetParentClass));
              if (el) {
                el.classList.add("no-ad");
              }
            }
          });

          googletag.cmd = googletag.cmd || [];
          googletag.cmd.push(function () {
                      var mapping1 = googletag.sizeMapping().
        addSize([1024,0],[300, 250]). //desktop 
addSize([0,0],[300, 250]). //mobile 
build();        googletag.cmd.push(function() {
                    googletag.defineSlot('/21720672171/waow/waow.com/1:1_a', [300,250], 'div-gpt-ad-1')
            .defineSizeMapping(mapping1)
        .setTargeting("wp_unit", "1:1_A Medium_Rectangle")
        .setCollapseEmptyDiv(true)
        .addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        });
        

        var mapping2 = googletag.sizeMapping().
        addSize([1024,0],[300, 250]). //desktop 
addSize([0,0],[300, 250]). //mobile 
build();        googletag.cmd.push(function() {
                    googletag.defineSlot('/21720672171/waow/waow.com/1:1_b', [300,250], 'div-gpt-ad-2')
            .defineSizeMapping(mapping2)
        .setTargeting("wp_unit", "1:1_B Medium_Rectangle")
        .setCollapseEmptyDiv(true)
        .addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        });
        

        var mapping3 = googletag.sizeMapping().
        addSize([1024,0],[728, 90]). //desktop 
addSize([0,0],[320, 50]). //mobile 
build();        googletag.cmd.push(function() {
                    googletag.defineSlot('/21720672171/waow/waow.com/8:1_a', [[728,90],[320,50]], 'div-gpt-ad-3')
            .defineSizeMapping(mapping3)
        .setTargeting("wp_unit", "8:1_A Leaderboard")
        .setCollapseEmptyDiv(true)
        .addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        });
        

        var mapping4 = googletag.sizeMapping().
        addSize([1024,0],[728, 90]). //desktop 
addSize([0,0],[320, 50]). //mobile 
build();        googletag.cmd.push(function() {
                    googletag.defineSlot('/21720672171/waow/waow.com/8:1_b', [[728,90],[320,50]], 'div-gpt-ad-4')
            .defineSizeMapping(mapping4)
        .setTargeting("wp_unit", "8:1_B Leaderboard")
        .setCollapseEmptyDiv(true)
        .addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        });
        

googletag.pubads().setTargeting("wp_category", ["national-news-from-the-associated-press"]);

            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
          });
        </script>
        </head>
<body class="post-template-default single single-post postid-51253 single-format-image elementor-default elementor-template-full-width elementor-page-2434 ">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T7J729R"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><br style="display:none;">
<!--[if lt IE 7]><p class="chromeframe">Your browser is <em>ancient!</em>
    <a href="http://browsehappy.com/">Upgrade to a different browser</a> or
    <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to experience this site.
</p><![endif]-->
<div id="container">
    
            <section id="top-bar">
            <div class="container">
                <div class="pull-left">
                                    </div>
                <div class="pull-right">
                                    </div>
            </div><!-- .container -->
        </section>
        <header id="header"
                class="logo-left"
                role="banner">
            <div class="container">
                <div class="logo">
                                            <div class="logo-img">
                            <a href="https://waow.com/" rel="home"><img
                                    src="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/9/2018/05/23134219/WAOW320x100.png" alt="WAOW"
                                    class="logo-img-primary"/></a>
                        </div>
                                                                <button type="button" class="navbar-toggle visible-xs" data-toggle="collapse"
                                data-target=".navbar-collapse">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                                    </div><!--.logo -->
                                    <div class="header-widget">
                        
<div class="current-conditions full-width">
    <div class="current-conditions-slides">
                    <div class="station" data-slide-number="0" data-station-id="KAUW">
                <div class="station-condition">
                    <i class="wi wi-day-cloudy"
                       data-condition="Cloudy"
                       data-condition-abbrv="ovc"
                       style="color:#0A246A"></i>
                </div>
                <div class="station-title" style="color:#212121">
                    Wausau                </div>
                                    <div class="station-temperature" style="color:#212121">
                        25&deg;
                    </div>
                            </div>
                    <div class="station" data-slide-number="1" data-station-id="KEGV">
                <div class="station-condition">
                    <i class="wi wi-snow"
                       data-condition="Light Snow"
                       data-condition-abbrv="snow"
                       style="color:#0A246A"></i>
                </div>
                <div class="station-title" style="color:#212121">
                    Eagle River                </div>
                            </div>
                    <div class="station" data-slide-number="2" data-station-id="KRHI">
                <div class="station-condition">
                    <i class="wi wi-day-cloudy"
                       data-condition="Cloudy"
                       data-condition-abbrv="ovc"
                       style="color:#0A246A"></i>
                </div>
                <div class="station-title" style="color:#212121">
                    Rhinelander                </div>
                                    <div class="station-temperature" style="color:#212121">
                        23&deg;
                    </div>
                            </div>
                    <div class="station" data-slide-number="3" data-station-id="KSTE">
                <div class="station-condition">
                    <i class="wi wi-day-cloudy"
                       data-condition="Cloudy"
                       data-condition-abbrv="ovc"
                       style="color:#0A246A"></i>
                </div>
                <div class="station-title" style="color:#212121">
                    Stevens Point                </div>
                                    <div class="station-temperature" style="color:#212121">
                        24&deg;
                    </div>
                            </div>
                    <div class="station" data-slide-number="4" data-station-id="KISW">
                <div class="station-condition">
                    <i class="wi wi-day-cloudy"
                       data-condition="Cloudy"
                       data-condition-abbrv="ovc"
                       style="color:#0A246A"></i>
                </div>
                <div class="station-title" style="color:#212121">
                    Wisconsin Rapids                </div>
                                    <div class="station-temperature" style="color:#212121">
                        27&deg;
                    </div>
                            </div>
                    <div class="station" data-slide-number="5" data-station-id="KMFI">
                <div class="station-condition">
                    <i class="wi wi-day-cloudy"
                       data-condition="Cloudy"
                       data-condition-abbrv="ovc"
                       style="color:#0A246A"></i>
                </div>
                <div class="station-title" style="color:#212121">
                    Marshfield                </div>
                                    <div class="station-temperature" style="color:#212121">
                        25&deg;
                    </div>
                            </div>
            </div>
        </div>
                    </div>
                                <nav class="nav-main" role="navigation">
                    <div class="navbar-collapse collapse">
                        <div class="nav-main-inner">
                                                            <ul id="menu-main-menu" class="sf-menu hidden-xs"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-home first-item menu-item-38152"><a href="https://waow.com"><span>HOME</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-news menu-item-138"><a href="https://waow.com/news/"><span>News</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-election-results menu-item-32612"><a href="https://waow.com/election-results/"><span>Election Results</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-wisconsin-news menu-item-8000"><a href="https://waow.com/wisconsin-news/"><span>Wisconsin News</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-wake-up-wisconsin menu-item-31084"><a href="https://waow.com/news/wake-up-wisconsin/"><span>Wake Up Wisconsin</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-politics menu-item-7999"><a href="https://waow.com/politics/"><span>Politics</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-water-cooler menu-item-7998"><a href="https://waow.com/water-cooler/"><span>Water Cooler</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-jefferson-awards menu-item-7997"><a href="https://waow.com/jefferson-awards/"><span>Jefferson Awards</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-crime-stoppers menu-item-7815"><a href="https://waow.com/crime-stoppers/"><span>Crime Stoppers</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-pet-saver menu-item-14132"><a href="https://waow.com/pet-saver/"><span>Pet Saver</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-meet-the-news-team menu-item-9936"><a href="https://waow.com/meet-the-news-team/"><span>Meet the News Team</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-weather menu-item-506"><a href="https://waow.com/weather/"><span>Weather</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-interactive-radar menu-item-901"><a href="https://waow.com/weather/interactive-radar/"><span>Interactive Radar</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-radar-room menu-item-8946"><a href="https://waow.com/radar-room/"><span>Radar Room</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-forecast-central menu-item-8943"><a href="https://waow.com/forecast-central/"><span>Forecast Central</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-maps-and-alerts menu-item-8949"><a href="https://waow.com/maps-and-alerts/"><span>Maps and Alerts</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-closings-and-delays menu-item-887"><a href="https://waow.com/closings/"><span>Closings and Delays</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-submit-school-closings menu-item-21843"><a href="https://www.secure1.newsroomsolutions.com/s/closings?client=waow_mb291pq_b"><span>Submit School Closings</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-skycam-network menu-item-8944"><a href="https://waow.com/skycam-network/"><span>Skycam Network</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-weather-blog menu-item-9309"><a href="https://addins.waow.com/blogs/weather/"><span>Weather Blog</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-meet-the-weather-team menu-item-9935"><a href="https://waow.com/meet-the-weather-team/"><span>Meet the Weather Team</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-sports menu-item-277"><a href="https://waow.com/sports/"><span>Sports</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-sports-express-am menu-item-12336"><a href="https://waow.com/sports-express-am/"><span>Sports Express AM</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-high-school-sports menu-item-7985"><a href="https://waow.com/high-school-sports/"><span>High School Sports</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-brewers menu-item-7986"><a href="https://waow.com/brewers/"><span>Brewers</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-badgers menu-item-7982"><a href="https://waow.com/badgers/"><span>Badgers</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-pack-attack menu-item-7983"><a href="https://waow.com/pack-attack/"><span>Pack Attack</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-packers menu-item-7984"><a href="https://waow.com/packers/"><span>Packers</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-wiaa menu-item-7981"><a href="https://waow.com/wiaa/"><span>WIAA</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-meet-the-sports-team menu-item-9937"><a href="https://waow.com/meet-the-sports-team/"><span>Meet the sports team</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-things-to-do menu-item-504"><a href="https://waow.com/things-to-do/"><span>Things to Do</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-toys-for-tots menu-item-43728"><a href="https://waow.com/toys-for-tots/"><span>Toys for Tots</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-contests menu-item-502"><a href="https://waow.com/contests/"><span>Contests</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-ticket-tuesday-entry-form menu-item-16218"><a href="https://waow.com/waow-contests/2018/09/25/ticket-tuesday/"><span>Ticket Tuesday Entry Form</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-birthdays menu-item-9308"><a href="https://waow.com/birthdays-2/"><span>Birthdays</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-2018-central-wisconsin-golf-card menu-item-9364"><a href="https://waow.com/2018-central-wisconsin-golf-card/"><span>2018 Central Wisconsin Golf Card</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-watch menu-item-505"><a href="https://waow.com/watch/"><span>Watch</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-waow-live-stream menu-item-2994"><a href="https://waow.com/news/waow-live-stream/"><span>WAOW Live Stream</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-contact menu-item-593"><a href="https://waow.com/contact-us/"><span>Contact</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-sign-up-for-email-alerts menu-item-21865"><a href="https://waow.com/sign-up-for-waow-news-and-weather-emails/"><span>Sign up for Email Alerts</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-advertise-with-waow menu-item-589"><a href="https://waow.com/advertise-with-waow/"><span>Advertise with WAOW</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-advertiser-services menu-item-590"><a href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp"><span>Advertiser Services</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-careers-at-waow menu-item-588"><a href="https://waow.com/waow-careers/"><span>Careers at WAOW</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-quincy-media-careers menu-item-592"><a href="https://quincymediacareers.com"><span>Quincy Media Careers</span></a></li>
</ul>
</li>
</ul><ul id="menu-main-menu-1" class="mobile-menu visible-xs"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home first-item menu-item-38152"><a href="https://waow.com"><span>HOME</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-138"><a href="https://waow.com/news/"><span>News</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32612"><a href="https://waow.com/election-results/"><span>Election Results</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8000"><a href="https://waow.com/wisconsin-news/"><span>Wisconsin News</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31084"><a href="https://waow.com/news/wake-up-wisconsin/"><span>Wake Up Wisconsin</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7999"><a href="https://waow.com/politics/"><span>Politics</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7998"><a href="https://waow.com/water-cooler/"><span>Water Cooler</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7997"><a href="https://waow.com/jefferson-awards/"><span>Jefferson Awards</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7815"><a href="https://waow.com/crime-stoppers/"><span>Crime Stoppers</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14132"><a href="https://waow.com/pet-saver/"><span>Pet Saver</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9936"><a href="https://waow.com/meet-the-news-team/"><span>Meet the News Team</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-506"><a href="https://waow.com/weather/"><span>Weather</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="https://waow.com/weather/interactive-radar/"><span>Interactive Radar</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8946"><a href="https://waow.com/radar-room/"><span>Radar Room</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8943"><a href="https://waow.com/forecast-central/"><span>Forecast Central</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8949"><a href="https://waow.com/maps-and-alerts/"><span>Maps and Alerts</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-887"><a href="https://waow.com/closings/"><span>Closings and Delays</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21843"><a href="https://www.secure1.newsroomsolutions.com/s/closings?client=waow_mb291pq_b"><span>Submit School Closings</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8944"><a href="https://waow.com/skycam-network/"><span>Skycam Network</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9309"><a href="https://addins.waow.com/blogs/weather/"><span>Weather Blog</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9935"><a href="https://waow.com/meet-the-weather-team/"><span>Meet the Weather Team</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-277"><a href="https://waow.com/sports/"><span>Sports</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12336"><a href="https://waow.com/sports-express-am/"><span>Sports Express AM</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7985"><a href="https://waow.com/high-school-sports/"><span>High School Sports</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7986"><a href="https://waow.com/brewers/"><span>Brewers</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7982"><a href="https://waow.com/badgers/"><span>Badgers</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7983"><a href="https://waow.com/pack-attack/"><span>Pack Attack</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7984"><a href="https://waow.com/packers/"><span>Packers</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7981"><a href="https://waow.com/wiaa/"><span>WIAA</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9937"><a href="https://waow.com/meet-the-sports-team/"><span>Meet the sports team</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-504"><a href="https://waow.com/things-to-do/"><span>Things to Do</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43728"><a href="https://waow.com/toys-for-tots/"><span>Toys for Tots</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="https://waow.com/contests/"><span>Contests</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-16218"><a href="https://waow.com/waow-contests/2018/09/25/ticket-tuesday/"><span>Ticket Tuesday Entry Form</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9308"><a href="https://waow.com/birthdays-2/"><span>Birthdays</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9364"><a href="https://waow.com/2018-central-wisconsin-golf-card/"><span>2018 Central Wisconsin Golf Card</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-505"><a href="https://waow.com/watch/"><span>Watch</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2994"><a href="https://waow.com/news/waow-live-stream/"><span>WAOW Live Stream</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-593"><a href="https://waow.com/contact-us/"><span>Contact</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21865"><a href="https://waow.com/sign-up-for-waow-news-and-weather-emails/"><span>Sign up for Email Alerts</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589"><a href="https://waow.com/advertise-with-waow/"><span>Advertise with WAOW</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590"><a href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp"><span>Advertiser Services</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-588"><a href="https://waow.com/waow-careers/"><span>Careers at WAOW</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592"><a href="https://quincymediacareers.com"><span>Quincy Media Careers</span></a></li>
</ul>
</li>
</ul>                                                                    <div class="search-header hidden-xs">
                                        <a href="javascript:void(0);" class="search-toggle"
                                           data-target="#search-section-primary">
                                            <i class="fa fa-search"></i>
                                        </a>
                                    </div>
                                                                                    </div>
                    </div>
                </nav><!--/#nav-menu -->
            </div><!-- /.container -->
        </header>

                    <div class="hidden-xs">
                <div id="search-section-primary" class="search-section" style="display: none;">
                    <div class="container">
                        <form role="search" method="get" class="form form-search" action="https://waow.com/">
	<label for="s">
		<span class="sr-only">Search for:</span>
		<input type="search" title="Search" name="s" value="" placeholder="Search..." class="field search-field">
	</label>
	<button value="Search" class="search-submit button" type="submit">Search</button>
</form><i class="fa fa-search"></i>
                    </div>
                </div>
            </div>
        
        <section id="sub-header">
            <div class="container">
                                <!--                <div class="pull-left">-->
                <!--                    -->                <!--                </div>-->
                <!--                <div class="pull-right">-->
                <!--                    -->                <!--                </div>-->
            </div><!-- .container -->
        </section>

        <div class="sticky-header-running"></div>

        
            <div class="sticky-header logo-left">
                <div class="container">
                    <div class="logo">
                                                    <div class="logo-img">
                                <a href="https://waow.com/" rel="home"><img
                                        src="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/9/2018/05/23134219/WAOWsticky.png"
                                        alt="WAOW" class="logo-img-secondary"/></a>
                            </div>
                                                                            <button type="button" class="navbar-toggle visible-xs" data-toggle="collapse"
                                    data-target=".navbar-collapse">
                                <span class="sr-only">Toggle navigation</span>
                                <span class="icon-bar"></span>
                                <span class="icon-bar"></span>
                                <span class="icon-bar"></span>
                            </button>
                                            </div><!--.logo -->
                    <nav class="nav-main" role="navigation">
                        <div class="navbar-collapse collapse">
                            <div class="nav-main-inner">
                                                                    <ul id="menu-main-menu-2" class="sf-menu hidden-xs"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home first-item menu-item-38152"><a href="https://waow.com"><span>HOME</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-138"><a href="https://waow.com/news/"><span>News</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32612"><a href="https://waow.com/election-results/"><span>Election Results</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8000"><a href="https://waow.com/wisconsin-news/"><span>Wisconsin News</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31084"><a href="https://waow.com/news/wake-up-wisconsin/"><span>Wake Up Wisconsin</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7999"><a href="https://waow.com/politics/"><span>Politics</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7998"><a href="https://waow.com/water-cooler/"><span>Water Cooler</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7997"><a href="https://waow.com/jefferson-awards/"><span>Jefferson Awards</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7815"><a href="https://waow.com/crime-stoppers/"><span>Crime Stoppers</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14132"><a href="https://waow.com/pet-saver/"><span>Pet Saver</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9936"><a href="https://waow.com/meet-the-news-team/"><span>Meet the News Team</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-506"><a href="https://waow.com/weather/"><span>Weather</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="https://waow.com/weather/interactive-radar/"><span>Interactive Radar</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8946"><a href="https://waow.com/radar-room/"><span>Radar Room</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8943"><a href="https://waow.com/forecast-central/"><span>Forecast Central</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8949"><a href="https://waow.com/maps-and-alerts/"><span>Maps and Alerts</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-887"><a href="https://waow.com/closings/"><span>Closings and Delays</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21843"><a href="https://www.secure1.newsroomsolutions.com/s/closings?client=waow_mb291pq_b"><span>Submit School Closings</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8944"><a href="https://waow.com/skycam-network/"><span>Skycam Network</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9309"><a href="https://addins.waow.com/blogs/weather/"><span>Weather Blog</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9935"><a href="https://waow.com/meet-the-weather-team/"><span>Meet the Weather Team</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-277"><a href="https://waow.com/sports/"><span>Sports</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12336"><a href="https://waow.com/sports-express-am/"><span>Sports Express AM</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7985"><a href="https://waow.com/high-school-sports/"><span>High School Sports</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7986"><a href="https://waow.com/brewers/"><span>Brewers</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7982"><a href="https://waow.com/badgers/"><span>Badgers</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7983"><a href="https://waow.com/pack-attack/"><span>Pack Attack</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7984"><a href="https://waow.com/packers/"><span>Packers</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7981"><a href="https://waow.com/wiaa/"><span>WIAA</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9937"><a href="https://waow.com/meet-the-sports-team/"><span>Meet the sports team</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-504"><a href="https://waow.com/things-to-do/"><span>Things to Do</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43728"><a href="https://waow.com/toys-for-tots/"><span>Toys for Tots</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="https://waow.com/contests/"><span>Contests</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-16218"><a href="https://waow.com/waow-contests/2018/09/25/ticket-tuesday/"><span>Ticket Tuesday Entry Form</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9308"><a href="https://waow.com/birthdays-2/"><span>Birthdays</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9364"><a href="https://waow.com/2018-central-wisconsin-golf-card/"><span>2018 Central Wisconsin Golf Card</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-505"><a href="https://waow.com/watch/"><span>Watch</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2994"><a href="https://waow.com/news/waow-live-stream/"><span>WAOW Live Stream</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-593"><a href="https://waow.com/contact-us/"><span>Contact</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21865"><a href="https://waow.com/sign-up-for-waow-news-and-weather-emails/"><span>Sign up for Email Alerts</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589"><a href="https://waow.com/advertise-with-waow/"><span>Advertise with WAOW</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590"><a href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp"><span>Advertiser Services</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-588"><a href="https://waow.com/waow-careers/"><span>Careers at WAOW</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592"><a href="https://quincymediacareers.com"><span>Quincy Media Careers</span></a></li>
</ul>
</li>
</ul><ul id="menu-main-menu-3" class="mobile-menu visible-xs"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home first-item menu-item-38152"><a href="https://waow.com"><span>HOME</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-138"><a href="https://waow.com/news/"><span>News</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32612"><a href="https://waow.com/election-results/"><span>Election Results</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8000"><a href="https://waow.com/wisconsin-news/"><span>Wisconsin News</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31084"><a href="https://waow.com/news/wake-up-wisconsin/"><span>Wake Up Wisconsin</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7999"><a href="https://waow.com/politics/"><span>Politics</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7998"><a href="https://waow.com/water-cooler/"><span>Water Cooler</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7997"><a href="https://waow.com/jefferson-awards/"><span>Jefferson Awards</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7815"><a href="https://waow.com/crime-stoppers/"><span>Crime Stoppers</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14132"><a href="https://waow.com/pet-saver/"><span>Pet Saver</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9936"><a href="https://waow.com/meet-the-news-team/"><span>Meet the News Team</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-506"><a href="https://waow.com/weather/"><span>Weather</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="https://waow.com/weather/interactive-radar/"><span>Interactive Radar</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8946"><a href="https://waow.com/radar-room/"><span>Radar Room</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8943"><a href="https://waow.com/forecast-central/"><span>Forecast Central</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8949"><a href="https://waow.com/maps-and-alerts/"><span>Maps and Alerts</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-887"><a href="https://waow.com/closings/"><span>Closings and Delays</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21843"><a href="https://www.secure1.newsroomsolutions.com/s/closings?client=waow_mb291pq_b"><span>Submit School Closings</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8944"><a href="https://waow.com/skycam-network/"><span>Skycam Network</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9309"><a href="https://addins.waow.com/blogs/weather/"><span>Weather Blog</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9935"><a href="https://waow.com/meet-the-weather-team/"><span>Meet the Weather Team</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-277"><a href="https://waow.com/sports/"><span>Sports</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12336"><a href="https://waow.com/sports-express-am/"><span>Sports Express AM</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7985"><a href="https://waow.com/high-school-sports/"><span>High School Sports</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7986"><a href="https://waow.com/brewers/"><span>Brewers</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7982"><a href="https://waow.com/badgers/"><span>Badgers</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7983"><a href="https://waow.com/pack-attack/"><span>Pack Attack</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7984"><a href="https://waow.com/packers/"><span>Packers</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7981"><a href="https://waow.com/wiaa/"><span>WIAA</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9937"><a href="https://waow.com/meet-the-sports-team/"><span>Meet the sports team</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-504"><a href="https://waow.com/things-to-do/"><span>Things to Do</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43728"><a href="https://waow.com/toys-for-tots/"><span>Toys for Tots</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="https://waow.com/contests/"><span>Contests</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-16218"><a href="https://waow.com/waow-contests/2018/09/25/ticket-tuesday/"><span>Ticket Tuesday Entry Form</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9308"><a href="https://waow.com/birthdays-2/"><span>Birthdays</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9364"><a href="https://waow.com/2018-central-wisconsin-golf-card/"><span>2018 Central Wisconsin Golf Card</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-505"><a href="https://waow.com/watch/"><span>Watch</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2994"><a href="https://waow.com/news/waow-live-stream/"><span>WAOW Live Stream</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-593"><a href="https://waow.com/contact-us/"><span>Contact</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21865"><a href="https://waow.com/sign-up-for-waow-news-and-weather-emails/"><span>Sign up for Email Alerts</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589"><a href="https://waow.com/advertise-with-waow/"><span>Advertise with WAOW</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590"><a href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp"><span>Advertiser Services</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-588"><a href="https://waow.com/waow-careers/"><span>Careers at WAOW</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592"><a href="https://quincymediacareers.com"><span>Quincy Media Careers</span></a></li>
</ul>
</li>
</ul>                                                                            <div class="search-header hidden-xs">
                                            <a href="javascript:void(0);" class="search-toggle"
                                               data-target="#search-section-sticky">

                                                <i class="fa fa-search"></i>
                                            </a>
                                        </div>
                                                                                                </div>
                        </div>
                    </nav><!--.nav-menu -->
                </div><!-- /.container -->
                                    <div class="hidden-xs">
                        <div id="search-section-sticky" class="search-section" style="display: none;">
                            <div class="container">
                                <form role="search" method="get" class="form form-search" action="https://waow.com/">
	<label for="s">
		<span class="sr-only">Search for:</span>
		<input type="search" title="Search" name="s" value="" placeholder="Search..." class="field search-field">
	</label>
	<button value="Search" class="search-submit button" type="submit">Search</button>
</form>                            </div>
                        </div>
                    </div>
                            </div>
        
    
        
    <div class="layout-content boxed">
        <!-- Layout Content -->

        <div id="primary">
            <div class="container">
                <div id="content" class="row">		<div class="elementor elementor-2434 elementor-type-single elementor-location-single">
			<div class="elementor-inner">
				<div class="elementor-section-wrap">
							<section data-id="8a42005" class="elementor-element elementor-element-8a42005 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div data-id="7f005e6" class="elementor-element elementor-element-7f005e6 elementor-column elementor-col-100 elementor-top-column" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div data-id="6cdef94" class="elementor-element elementor-element-6cdef94 elementor-widget elementor-widget-wp-widget-breaking_news" data-element_type="wp-widget-breaking_news.default">
				<div class="elementor-widget-container">
			        <div id="breaking-news-app"></div>
        		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section data-id="78f8b37" class="elementor-element elementor-element-78f8b37 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-element_type="section">
						<div class="elementor-container elementor-column-gap-extended">
				<div class="elementor-row">
				<div data-id="342a2aea" class="elementor-element elementor-element-342a2aea elementor-column elementor-col-100 elementor-top-column" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div data-id="6fd45c6" class="elementor-element elementor-element-6fd45c6 elementor-widget elementor-widget-wp-widget-ad_placement" data-element_type="wp-widget-ad_placement.default">
				<div class="elementor-widget-container">
			        <div id="div-gpt-ad-3" class="div-gpt-ad div-gpt-widget"></div>
        <script>
          googletag.cmd.push(function () {
            googletag.display('div-gpt-ad-3');
          });
        </script>
        		</div>
				</div>
				<div data-id="29d08617" class="elementor-element elementor-element-29d08617 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-element_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Update on the latest sports</h1>		</div>
				</div>
				<div data-id="d6a8edb" class="elementor-element elementor-element-d6a8edb elementor-widget elementor-widget-spacer" data-element_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
				<section data-id="67769954" class="elementor-element elementor-element-67769954 elementor-section-full_width elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
				<div class="elementor-row">
				<div data-id="792b6a05" class="elementor-element elementor-element-792b6a05 elementor-column elementor-col-33 elementor-inner-column" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div data-id="32faf80b" class="elementor-element elementor-element-32faf80b elementor-widget elementor-widget-post-info" data-element_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-488d399 elementor-inline-item">
									<span class="elementor-icon-list-icon">
							<i class="fa fa-clock-o" aria-hidden="true"></i>
					</span>
								<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-time">
										6:05 am					</span>
								</li>
				<li class="elementor-icon-list-item elementor-repeater-item-492c4cc elementor-inline-item" itemprop="datePublished">
						<a href="https://waow.com/2018/12/24/">
										<span class="elementor-icon-list-icon">
							<i class="fa fa-calendar" aria-hidden="true"></i>
					</span>
								<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										December 24, 2018					</span>
									</a>
				</li>
				</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div data-id="82d03c1" class="elementor-element elementor-element-82d03c1 elementor-column elementor-col-33 elementor-inner-column" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div data-id="4b9c3858" class="elementor-element elementor-element-4b9c3858 elementor-widget elementor-widget-post-info" data-element_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-9c61ad7 elementor-inline-item" itemprop="about">
													<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms">
										<span class="elementor-post-info__terms-list">
				<a href="https://waow.com/category/news/national-news-from-the-associated-press/" class="elementor-post-info__terms-list-item">National news from the Associated Press</a>				</span>
					</span>
								</li>
				</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div data-id="83615f7" class="elementor-element elementor-element-83615f7 elementor-column elementor-col-33 elementor-inner-column" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div data-id="988d077" class="elementor-element elementor-element-988d077 elementor-share-buttons--view-icon elementor-share-buttons--shape-rounded elementor-share-buttons--align-center elementor-share-buttons--skin-flat elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-element_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
							<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_facebook">
													<span class="elementor-share-btn__icon">
								<i class="fa fa-facebook"></i>
							</span>
																	</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_twitter">
													<span class="elementor-share-btn__icon">
								<i class="fa fa-twitter"></i>
							</span>
																	</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_email">
													<span class="elementor-share-btn__icon">
								<i class="fa fa-envelope"></i>
							</span>
																	</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_print">
													<span class="elementor-share-btn__icon">
								<i class="fa fa-print"></i>
							</span>
																	</div>
				</div>
						</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<div data-id="12bda380" class="elementor-element elementor-element-12bda380 elementor-widget elementor-widget-divider" data-element_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator"></span>
		</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section data-id="14a836ab" class="elementor-element elementor-element-14a836ab elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-element_type="section">
						<div class="elementor-container elementor-column-gap-extended">
				<div class="elementor-row">
				<div data-id="4ba596a6" class="elementor-element elementor-element-4ba596a6 elementor-column elementor-col-50 elementor-top-column" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div data-id="a01348e" class="elementor-element elementor-element-a01348e elementor-widget elementor-widget-wp-widget-video_and_ad_placement" data-element_type="wp-widget-video_and_ad_placement.default">
				<div class="elementor-widget-container">
					</div>
				</div>
				<div data-id="2503c1c0" class="elementor-element elementor-element-2503c1c0 elementor-widget elementor-widget-theme-post-content" data-element_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<p>NFL SCHEDULE</p>
<p>Cowboys, Pats clinch division</p>
<p>UNDATED (AP) — It was a division-clinching afternoon for the Dallas Cowboys and New England Patriots.</p>
<p>The Cowboys are NFC East champs after Dak Prescott accounted for two touchdowns and Jaylon Smith returned a fumble 69 yards for a score in a 27-20 win over the Buccaneers. Prescott ran 7 yards to cap the only lengthy Dallas touchdown drive, a 75-yarder. He threw a 4-yard score to rookie Michael Gallup after Randy Gregory&#8217;s recovery of a Jameis (JAY&#8217;-mihs) Winston fumble.</p>
<p>Sony Michel (mih-SHEHL&#8217;) ran for 116 yards and a touchdown as the Patriots beat the Bills 24-12 to earn their 10th straight AFC East title. Tom Brady joined Peyton Manning, Drew Brees (breez) and Philip Rivers with at least 10 seasons of 4,000-plus passing yards, although the Pats QB was just 13 of 24 for 126 yards and two interceptions against Buffalo. James White had a touchdown run for New England, which moved ahead of Houston for the No. 2 seed in the conference playoffs and a first-round bye.</p>
<p>Elsewhere around the NFL:</p>
<p>— Drew Brees (breez) capped a 326-yard passing performance with 2-yard touchdown to Michael Thomas with 1:25 left as New Orleans beat the Steelers, 31-28 to clinch the top seed in the NFC playoffs. Alvin Kamara gained 105 yards from scrimmage and ran for two touchdowns as the Saints improved to 13-2. Ben Roethlisberger (RAHTH&#8217;-lihs-bur-gur) passed for 380 yards and three touchdowns for the 8-6-1 Steelers, who fell a half-game behind the AFC North-leading Ravens and out of playoff position.</p>
<p>— Russell Wilson threw for three touchdowns and Chris Carson ran for two others as the Seahawks beat the Chiefs, 38-31 to clinch an NFC wild-card berth. Carson rushed for 116 yards and Wilson threw a 2-yard pass to Ed Dickson with 7:31 left to give Seattle a 31-21 lead. Kansas City fell to 11-4 and failed to clinch either the AFC West or a first-round bye despite Patrick Mahomes (mah-HOHMZ&#8217;), who was 23 of 40 for 273 yards and three TDs.</p>
<p>— Philadelphia blew a 13-point lead in the fourth quarter before Jake Elliott&#8217;s 35-yard field goal as time expired sent the Eagles past the Texans, 32-30. Nick Foles threw for a franchise-record 471 yards and four touchdowns to help the Eagles keep their playoff hopes alive and drop Houston behind the Patriots for AFC seeding. Zach Ertz was Foles&#8217; busiest target with 12 receptions for 110 yards and two TDs as the Eagles improved to 8-7.</p>
<p>— Minnesota is a step closer to the postseason after Kirk Cousins finished 21 of 28 for 253 yards with three touchdowns in a 27-9 victory at Detroit. Cousins threw a 44-yard Hail Mary to Kyle Rudolph as time expired in the first half to put the Vikings ahead to stay. The 8-6-1 Vikings had almost as many punts as yards until Cousins led an eight-play, 69-yard drive that ended with an 8-yard touchdown pass to Stefon Diggs late in the first half.</p>
<p>— The Colts&#8217; playoff hopes stayed alive when Andrew Luck hit Chester Rogers for a 1-yard TD with 55 seconds to complete their comeback in a 28-27 win over the Giants. Luck was 31 of 47 for 357 yards, two touchdowns and one interception, with T.Y. Hilton catching seven passes for 138 yards. The 9-6 Colts have won eight of their last nine and will win the AFC South with a victory over the Titans next Sunday and a loss by the Texans.</p>
<p>— C.J. Anderson rushed for 167 yards and the 12-3 Rams bounced back from a pair of losses to beat the Cardinals 31-9. Anderson rushed for a 4-yard touchdown and had other runs of 46 and 27 yards, five days after signing with Los Angeles. Arizona receiver Larry Fitzgerald threw the first touchdown pass of his career, a 32-yarder in perhaps his final home game with the Cardinals.</p>
<p>— The Bears wrapped up the No. 3 seed in the NFC as Mitchell Trubisky threw one touchdown pass and Jordan Howard ran for another score in Chicago&#8217;s eighth win in nine games, 14-9 at San Francisco. Danny Trevathan (treh-VAY&#8217;-thahn) made a key interception in the fourth quarter and Chicago&#8217;s stout defense kept the 49ers out of the end zone. The Bears are 11-4 and can earn a first-round bye with a win in their season finale and a loss by the Rams.</p>
<p>— Blake Bortles came off the bench late in the third quarter and took the Jaguars 51 yards for a go-ahead field goal as the Jaguars beat the Dolphins, 17-7. Telvin Smith Sr. intercepted Ryan Tannehill on the next series and scored on a 33-yard return. The 7-8 Dolphins will miss the postseason for the 15th time in the past 17 years.</p>
<p>— Baker Mayfield threw three touchdown passes and the Browns won for the fifth time in six games by downing the Bengals, 26-18. Mayfield&#8217;s 24 TD passes are the third most in NFL history by a rookie, two off the record held by Peyton Manning and Russell Wilson. Cleveland improved to 5-2 under interim coach Gregg Williams and is 7-7-1 overall, but they were eliminated from the AFC playoff picture.</p>
<p>— The Packers erased a 15-point, fourth-quarter deficit before Aaron Rodgers threw a 16-yard touchdown pass to Davante (dah-VAHN&#8217;-tay) Adams with 6:23 left in overtime to give Green Bay a 44-38 triumph over the Jets. The loss for the 4-11 Jets overshadowed a dazzling performance by rookie quarterback Sam Darnold, who threw for a career-high 341 yards and three touchdowns.</p>
<p>— The Falcons dealt the Panthers their seventh straight loss as Matt Ryan threw for 239 yards and three touchdowns in Atlanta&#8217;s 24-10 victory at Carolina. Ryan found Calvin Ridley for a 75-yard touchdown strike on the first play of the second half for the go-ahead score.</p>
<p>NBA-SCHEDULE</p>
<p>Pacers stay hot, down Wizards</p>
<p>UNDATED (AP) — The Indiana Pacers continue to put pressure on the Milwaukee Bucks as the two teams battle for the NBA&#8217;s Central Division lead.</p>
<p>Myles Turner had 18 points and 17 rebounds as the Pacers won for the ninth time in 11 games, 105-89 against the Wizards. Domantas Sabonis (sah-BOH&#8217;-nihs) was one of seven Pacers to score in double-figures, finishing with 15 points and 10 rebounds.</p>
<p>Bojan Bogdanovic scored 13 of his 14 points in the first half for Indiana, which improved to 22-12 and moved one game behind the Bucks.</p>
<p>Indiana stretched its seven-point halftime lead to 84-64 in the third quarter as the Wizards shot 8-for-30 in the period.</p>
<p>Checking out Sunday&#8217;s other NBA action:</p>
<p>— Stephen Curry&#8217;s layup with 0.5 seconds remaining gave the Warriors a 129-127 triumph over the Clippers. Curry poured in 42 points and Kevin Durant added 35 as the pair allowed Golden State to overtime the Clippers&#8217; 18-for-23 shooting from beyond the arc.</p>
<p>— Boston&#8217;s three-game skid is over after Kyrie Irving scored 25 points and Jayson Tatum had 17 in a 119-103 trouncing of Cleveland. Al Horford had 10 points and six rebounds over 19 minutes in his first game since the Celtics&#8217; forward missed seven straight with a sore left knee.</p>
<p>— Andrew Wiggins scored 30 points and hit the go-ahead layup with 14 seconds remaining to lift the Timberwolves over the Thunder, 114-112. Karl-Anthony Towns scored 18 points and Robert Covington added 13 to help Minnesota end Oklahoma City&#8217;s four-game winning streak.</p>
<p>— Jaren Jackson Jr. scored 27 points as the Grizzlies beat the Lakers, 107-99 to end a five-game losing streak. Marc Gasol (gah-SAHL&#8217;) had 17 points, nine rebounds and eight assists to help Memphis end the Lakers&#8217; six-game home win streak.</p>
<p>— The Nets won for the eighth time in nine games as Spencer Dinwiddie contributed 24 points in a 111-103 victory over the Suns. D&#8217;Angelo Russell had 18 points, eight assists and six rebounds for Brooklyn, while rookie Rodions Kurucs (ROH&#8217;-dee-ahns KOO-rooch) added 16 points and 10 rebounds.</p>
<p>— Tyler Johnson scored 20 of his 25 points in the third quarter of the Heat&#8217;s 115-91 thumping of the Magic. Justise Winslow added 22 points and Josh Richardson finished with 15 points and 10 rebounds in Erik Spoelstra&#8217;s (SPIOHL&#8217;-strahz) 500th coaching victory.</p>
<p>— The Mavericks absorbed their sixth loss in a row as Damiam Lillard&#8217;s 33 points led the Trail Blazers&#8217; scorers in a 121-118 win over Dallas. Jusuf Nurkic added 10 points and 12 rebounds in Portland&#8217;s fourth win in five games.</p>
<p>— Willie Cauley-Stein had 22 points and a career-high 17 rebounds in the Kings&#8217; 122-117 comeback win against the Pelicans. Buddy Hield scored 28 points for Sacramento, which trailed by 11 with 7 ½ minutes left.</p>
<p>— The Hawks were 98-95 winners over the Pistons behind Alex Len&#8217;s 15 points and season-high 17 rebounds. Vince Carter had a season-best 18 points in the Hawks&#8217; third consecutive victory.</p>
<p>— Lauri Markkanen scored 31 points and the Bulls have their first winning streak of the season after beating the Cavaliers, 112-92. Markkanen had 14 points in the third quarter, including a four-point play late in the period that sparked an 18-5 run.</p>
<p>NHL-SCHEDULE</p>
<p>Blue Jackets blank Devils</p>
<p>UNDATED (AP) — The Columbus Blue Jackets find themselves just two points off the NHL&#8217;s Metropolitan Division lead heading into the holiday break.</p>
<p>Sergei Bobrovsky (boh-BRAHF&#8217;-skee) made 39 saves and Artemi Panarin (ahr-TEH&#8217;-mee pah-NAH&#8217;-rihn) had a goal and an assist as the Blue Jackets blanked the Devils, 3-0 for their fourth straight win. Cam Atkinson and Oliver Bjorkstrand added first-period goals to support Bobrovsky&#8217;s second shutout of the season and 26th of his career.</p>
<p>Elsewhere on NHL ice:</p>
<p>— The Maple Leafs earned a 5-4 overtime win over Detroit on Kasperi Kapanen&#8217;s (kas-PEHR&#8217;-ee KAP&#8217;-ah-nehnz) second goal of the game and 14th of the season. The Red Wings were on the verge of a 4-3 win until John Tavares scored his team-high 24th goal with eight seconds left in regulation.</p>
<p>— Sebastian Aho (AH&#8217;-hoh) and Teuvo Teravainen (TOO&#8217;-voh tehr-ah-VY&#8217;-nehn) each had two goals and two assists in the Hurricanes&#8217; 5-3 downing of the Bruins. Justin Faulk also scored for Carolina, which wore Hartford Whalers uniforms for the first time since moving from the Connecticut capital 21 years ago.</p>
<p>— Anders Lee&#8217;s power-play goal snapped a 1-1 deadlock with 11:10 remaining before the Islanders completed their fourth win in five games, 3-1 at Dallas. Casey Cizikas (sih-ZEE&#8217;-kihs) tied it in the second period, Leo Komarov added an empty-netter and Robin Lehner stopped 19 shots as New York completed a 3-1 road trip.</p>
<p>— Alex Galchenyuk (gal-CHEHN&#8217;-yuhk) scored twice in regulation and provided the lone shootout goal as the Coyotes outlasted the Sharks, 4-3. Tomas Hertl&#8217;s second goal of the third period forced OT.</p>
<p>— Nolan Patrick scored the only goal of a four-round shootout to give the Flyers their third win in four games, 3-2 over the Rangers. Michael Raffl and Wayne Simmonds scored in regulation as Philadelphia handed New York its 10th loss in 13 games.</p>
<p>— Tyler Toffoli scored 1:40 into overtime to complete the Kings&#8217; 4-3 win at Vegas. Michael Amadio, Alex Iafallo (eye-ah-FAH&#8217;-loh) and Jeff Carter also scored for Los Angeles.</p>
<p>— Jayce Hawryluk (jays HAW&#8217;-rih-luhk) scored his first two NHL goals to support James Reimer&#8217;s 26 saves in the Panthers&#8217; 6-3 win at Chicago. Mike Hoffman and Jared McCann had goals in a 31-second span of the second period to help Florida end the Blackhawks&#8217; season-high three-game winning streak.</p>
<p>NHL-NEWS</p>
<p>Jeanneret doing better</p>
<p>UNDATED (AP) — The Sabres say Rick Jeanneret is resting and doing well a day after the team&#8217;s Hall of Fame broadcaster was taken out of the press box on a stretcher during the third period of Saturday&#8217;s game. The Sabres say the 76-year-old Jeanneret looks forward to returning to his job after the team&#8217;s three-day Christmas break. Jeanneret has done play-by-play of Sabres games since 1971, the longest tenure with a single team in NHL history.</p>
<p>In other NHL news:</p>
<p>— Sharks defenseman Erik Karlsson has been suspended two games for an illegal check to the head of Los Angeles Kings forward Austin Wagner. The incident occurred early in the second period of the Kings&#8217; 3-2 overtime win over the Sharks.</p>
<p>T25 MEN&#8217;S BASKETBALL</p>
<p>Cougars still perfect</p>
<p>HOUSTON (AP) — Houston was the lone top-25 men&#8217;s basketball team in action on Sunday, and the 21st-rated Cougars cruised to a 75-44 win over winless Coppin State.</p>
<p>Corey Davis shot 4-for-9 from 3-point range and had 16 points to help the Cougars improve to 12 and extend the nation&#8217;s longest home winning streak to 25. Breaon Brady added 13 points on 6 of 8 shooting to help Houston remain one of five undefeated Division I teams.</p>
<p>MLB NEWS</p>
<p>Cubs sign Graveman</p>
<p>CHICAGO (AP) — The Chicago Cubs have signed injured right-hander Kendall Graveman to a one-year contract with an option for the 2020 season.</p>
<p>Graveman was Oakland&#8217;s opening day starter for the second consecutive season, but he was shut down in late May and had Tommy John surgery on July 30.</p>
<p>Graveman is unlikely to make much impact in 2019, but he could boost Chicago&#8217;s rotation in 2020.</p>
<p>LSU-SHOOTING INVESTIGATION</p>
<p>Police: LSU player kills man trying to rob him, teammate</p>
<p>BATON ROUGE, La. (AP) — Police say two LSU football players were trying to sell an electronic item when one player fatally shot an 18-year-old man trying to rob them.</p>
<p>A statement released Sunday by Baton Rouge police does not identify the players. But a person familiar with the investigation told The Associated Press the players are running back Clyde Edwards-Helaire and linebacker Jared Small.</p>
<p>Police say the LSU players called police, waited at the scene, were questioned and were released while the investigation continues.</p>
		</div>
				</div>
				<div data-id="cf3b81b" class="elementor-element elementor-element-cf3b81b elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-element_type="theme-post-featured-image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
										<img width="720" height="403" src="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/9/2018/09/04105457/waowdefault-1.jpg" class="attachment-large size-large" alt="" srcset="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/9/2018/09/04105457/waowdefault-1.jpg 720w, https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/9/2018/09/04105457/waowdefault-1-300x168.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" />											</div>
				</div>
				</div>
				<div data-id="30bc76cd" class="elementor-element elementor-element-30bc76cd elementor-author-box--avatar-yes elementor-author-box--name-yes elementor-author-box--biography-yes elementor-widget elementor-widget-author-box" data-element_type="author-box.default">
				<div class="elementor-widget-container">
					<div class="elementor-author-box">
							<div  class="elementor-author-box__avatar">
					<img src="https://secure.gravatar.com/avatar/94f4dd1b7935bb424638e1e8a97fcbd8?s=300&amp;d=mm&amp;r=g" alt="Associated Press">
				</div>
			
			<div class="elementor-author-box__text">
									<div >
						<h4 class="elementor-author-box__name">Associated Press</h4>					</div>
				
									<div class="elementor-author-box__bio">
											</div>
				
							</div>
		</div>
				</div>
				</div>
				<div data-id="b54ddb4" class="elementor-element elementor-element-b54ddb4 elementor-widget elementor-widget-wp-widget-ad_placement" data-element_type="wp-widget-ad_placement.default">
				<div class="elementor-widget-container">
			        <div id="div-gpt-ad-4" class="div-gpt-ad div-gpt-widget"></div>
        <script>
          googletag.cmd.push(function () {
            googletag.display('div-gpt-ad-4');
          });
        </script>
        		</div>
				</div>
				<div data-id="90d93e2" class="elementor-element elementor-element-90d93e2 elementor-widget elementor-widget-heading" data-element_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">More News</h2>		</div>
				</div>
				<div data-id="3da6217f" class="elementor-element elementor-element-3da6217f elementor-grid-4 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-settings="{&quot;classic_columns&quot;:&quot;4&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:0},&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-element_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-grid elementor-posts--skin-classic">
				<article class="elementor-post elementor-grid-item post-51247 post type-post status-publish format-image has-post-thumbnail hentry category-news category-top-stories tag-bus tag-bus-driver tag-buses tag-driver tag-school tag-school-bus tag-school-bus-drivers tag-school-buses tag-school-districts tag-schools tag-shortage tag-students post_format-post-format-image ">
				<a class="elementor-post__thumbnail__link" href="https://waow.com/news/2018/12/24/school-bus-driver-shortage-creates-headaches-for-districts-2/">
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/9/2018/12/SCHOOL-BUS-PICS-300x169.jpg" class="attachment-medium size-medium" alt="" srcset="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/9/2018/12/SCHOOL-BUS-PICS-300x169.jpg 300w, https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/9/2018/12/SCHOOL-BUS-PICS-768x432.jpg 768w, https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/9/2018/12/SCHOOL-BUS-PICS.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://waow.com/news/2018/12/24/school-bus-driver-shortage-creates-headaches-for-districts-2/">
				School bus driver shortage creates headaches for districts			</a>
		</h2>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-51240 post type-post status-publish format-image has-post-thumbnail hentry category-news category-top-stories tag-blaze tag-cat tag-cats-die tag-dead tag-fire tag-firefighters tag-flames tag-man-jumps tag-milwaukee tag-waow tag-wisconsin tag-wisn post_format-post-format-image ">
				<a class="elementor-post__thumbnail__link" href="https://waow.com/news/2018/12/24/man-jumped-from-second-story-to-escape-fire-caused-by-cat/">
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/9/2018/12/FIRE-300x169.gif" class="attachment-medium size-medium" alt="" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://waow.com/news/2018/12/24/man-jumped-from-second-story-to-escape-fire-caused-by-cat/">
				Man jumped from second story to escape fire caused by cat			</a>
		</h2>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-51224 post type-post status-publish format-image has-post-thumbnail hentry category-national-news-from-the-associated-press category-news category-top-stories tag-border-wall tag-immigration tag-trump post_format-post-format-image ">
				<a class="elementor-post__thumbnail__link" href="https://waow.com/news/national-news-from-the-associated-press/2018/12/23/white-house-trump-would-accept-less-money-for-border-wall/">
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/9/2018/12/1280x720_81221C00-VOAIE-300x169.jpg" class="attachment-medium size-medium" alt="" srcset="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/9/2018/12/1280x720_81221C00-VOAIE-300x169.jpg 300w, https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/9/2018/12/1280x720_81221C00-VOAIE-768x432.jpg 768w, https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/9/2018/12/1280x720_81221C00-VOAIE.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://waow.com/news/national-news-from-the-associated-press/2018/12/23/white-house-trump-would-accept-less-money-for-border-wall/">
				White House: Trump would accept less money for border wall			</a>
		</h2>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-51218 post type-post status-publish format-image has-post-thumbnail hentry category-top-stories category-wisconsin-news post_format-post-format-image ">
				<a class="elementor-post__thumbnail__link" href="https://waow.com/top-stories/2018/12/23/police-searching-for-suspect-of-high-speed-chase-in-adams-co/">
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/9/2018/12/High-speed-chase-crash-300x169.jpg" class="attachment-medium size-medium" alt="" srcset="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/9/2018/12/High-speed-chase-crash-300x169.jpg 300w, https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/9/2018/12/High-speed-chase-crash.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://waow.com/top-stories/2018/12/23/police-searching-for-suspect-of-high-speed-chase-in-adams-co/">
				Police searching for suspect of high speed chase in Adams Co.			</a>
		</h2>
				</div>
				</article>
				</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div data-id="6318bbdf" class="elementor-element elementor-element-6318bbdf elementor-column elementor-col-50 elementor-top-column" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div data-id="ddf1353" class="elementor-element elementor-element-ddf1353 elementor-widget elementor-widget-heading" data-element_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">STORMTRACK 9 WEATHER</h2>		</div>
				</div>
				<div data-id="796c1ca9" class="elementor-element elementor-element-796c1ca9 animated fadeIn elementor-hidden-desktop elementor-hidden-tablet elementor-invisible elementor-widget elementor-widget-wp-widget-current_conditions" data-settings="{&quot;_animation&quot;:&quot;fadeIn&quot;}" data-element_type="wp-widget-current_conditions.default">
				<div class="elementor-widget-container">
			
<div class="current-conditions full-width">
    <div class="current-conditions-slides">
                    <div class="station" data-slide-number="0" data-station-id="KAUW">
                <div class="station-condition">
                    <i class="wi wi-day-cloudy"
                       data-condition="Cloudy"
                       data-condition-abbrv="ovc"
                       style="color:#0A246A"></i>
                </div>
                <div class="station-title" style="color:#212121">
                    Wausau                </div>
                                    <div class="station-temperature" style="color:#212121">
                        25&deg;
                    </div>
                            </div>
                    <div class="station" data-slide-number="1" data-station-id="KEGV">
                <div class="station-condition">
                    <i class="wi wi-snow"
                       data-condition="Light Snow"
                       data-condition-abbrv="snow"
                       style="color:#0A246A"></i>
                </div>
                <div class="station-title" style="color:#212121">
                    Eagle River                </div>
                            </div>
                    <div class="station" data-slide-number="2" data-station-id="KRHI">
                <div class="station-condition">
                    <i class="wi wi-day-cloudy"
                       data-condition="Cloudy"
                       data-condition-abbrv="ovc"
                       style="color:#0A246A"></i>
                </div>
                <div class="station-title" style="color:#212121">
                    Rhinelander                </div>
                                    <div class="station-temperature" style="color:#212121">
                        23&deg;
                    </div>
                            </div>
                    <div class="station" data-slide-number="3" data-station-id="KSTE">
                <div class="station-condition">
                    <i class="wi wi-day-cloudy"
                       data-condition="Cloudy"
                       data-condition-abbrv="ovc"
                       style="color:#0A246A"></i>
                </div>
                <div class="station-title" style="color:#212121">
                    Stevens Point                </div>
                                    <div class="station-temperature" style="color:#212121">
                        24&deg;
                    </div>
                            </div>
                    <div class="station" data-slide-number="4" data-station-id="KISW">
                <div class="station-condition">
                    <i class="wi wi-day-cloudy"
                       data-condition="Cloudy"
                       data-condition-abbrv="ovc"
                       style="color:#0A246A"></i>
                </div>
                <div class="station-title" style="color:#212121">
                    Wisconsin Rapids                </div>
                                    <div class="station-temperature" style="color:#212121">
                        27&deg;
                    </div>
                            </div>
                    <div class="station" data-slide-number="5" data-station-id="KMFI">
                <div class="station-condition">
                    <i class="wi wi-day-cloudy"
                       data-condition="Cloudy"
                       data-condition-abbrv="ovc"
                       style="color:#0A246A"></i>
                </div>
                <div class="station-title" style="color:#212121">
                    Marshfield                </div>
                                    <div class="station-temperature" style="color:#212121">
                        25&deg;
                    </div>
                            </div>
            </div>
        </div>
		</div>
				</div>
				<div data-id="5117bae" class="elementor-element elementor-element-5117bae elementor-grid-1 elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35}}" data-element_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-grid elementor-posts--skin-classic">
				<article class="elementor-post elementor-grid-item post-51232 post type-post status-publish format-image has-post-thumbnail hentry category-weather-now post_format-post-format-image ">
				<a class="elementor-post__thumbnail__link" href="https://waow.com/weather/weather-now/2018/12/24/tranquil-weather-for-christmas/">
			<div class="elementor-post__thumbnail"><img width="1024" height="768" src="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/9/2018/12/Cloudy-winter-scene2.jpg" class="attachment-full size-full" alt="" srcset="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/9/2018/12/Cloudy-winter-scene2.jpg 1024w, https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/9/2018/12/Cloudy-winter-scene2-300x225.jpg 300w, https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/9/2018/12/Cloudy-winter-scene2-768x576.jpg 768w, https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/9/2018/12/Cloudy-winter-scene2-1044x783.jpg 1044w, https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/9/2018/12/Cloudy-winter-scene2-632x474.jpg 632w, https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/9/2018/12/Cloudy-winter-scene2-536x402.jpg 536w" sizes="(max-width: 1024px) 100vw, 1024px" /></div>
		</a>
				<div class="elementor-post__text">
				<h5 class="elementor-post__title">
			<a href="https://waow.com/weather/weather-now/2018/12/24/tranquil-weather-for-christmas/">
				Tranquil weather for Christmas			</a>
		</h5>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			December 24, 2018		</span>
				</div>
				<div class="elementor-post__excerpt">
			<p>Today:Cool with a few breaks of sunshine developing. High: 26 Wind: NW 5-10 becoming West Tonight: Partly to mostly cloudy. Low: 16 Wind: Light and</p>
		</div>
					<a class="elementor-post__read-more" href="https://waow.com/weather/weather-now/2018/12/24/tranquil-weather-for-christmas/">
				Read More »			</a>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div data-id="40cf565" class="elementor-element elementor-element-40cf565 elementor-widget elementor-widget-heading" data-element_type="heading.default">
				<div class="elementor-widget-container">
			<h5 class="elementor-heading-title elementor-size-default">Connect with WAOW</h5>		</div>
				</div>
				<div data-id="72703e6" class="elementor-element elementor-element-72703e6 elementor-shape-rounded elementor-widget elementor-widget-global elementor-global-877 elementor-widget-social-icons" data-element_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper">
							<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-animation-grow" href="https://www.facebook.com/pg/News9WAOW/posts/" target="_blank">
					<span class="elementor-screen-only">Facebook</span>
					<i class="fa fa-facebook"></i>
				</a>
							<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-animation-grow" href="twitter.com/WAOW" target="_blank">
					<span class="elementor-screen-only">Twitter</span>
					<i class="fa fa-twitter"></i>
				</a>
							<a class="elementor-icon elementor-social-icon elementor-social-icon-envelope elementor-animation-grow" href="http://www.waow.com/story/8372403/contact-us-waow" target="_blank">
					<span class="elementor-screen-only">Envelope</span>
					<i class="fa fa-envelope"></i>
				</a>
					</div>
				</div>
				</div>
				<div data-id="a6471f8" class="elementor-element elementor-element-a6471f8 elementor-widget elementor-widget-wp-widget-ad_placement" data-element_type="wp-widget-ad_placement.default">
				<div class="elementor-widget-container">
			        <div id="div-gpt-ad-" class="div-gpt-ad div-gpt-widget"></div>
        <script>
          googletag.cmd.push(function () {
            googletag.display('div-gpt-ad-');
          });
        </script>
        		</div>
				</div>
				<div data-id="b7a888a" class="elementor-element elementor-element-b7a888a elementor-widget elementor-widget-heading" data-element_type="heading.default">
				<div class="elementor-widget-container">
			<h5 class="elementor-heading-title elementor-size-default">Top Stories</h5>		</div>
				</div>
				<div data-id="cee129d" class="elementor-element elementor-element-cee129d elementor-grid-1 elementor-posts--thumbnail-none elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35}}" data-element_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-grid elementor-posts--skin-classic">
				<article class="elementor-post elementor-grid-item post-51247 post type-post status-publish format-image has-post-thumbnail hentry category-news category-top-stories tag-bus tag-bus-driver tag-buses tag-driver tag-school tag-school-bus tag-school-bus-drivers tag-school-buses tag-school-districts tag-schools tag-shortage tag-students post_format-post-format-image ">
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://waow.com/news/2018/12/24/school-bus-driver-shortage-creates-headaches-for-districts-2/">
				School bus driver shortage creates headaches for districts			</a>
		</h2>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-51240 post type-post status-publish format-image has-post-thumbnail hentry category-news category-top-stories tag-blaze tag-cat tag-cats-die tag-dead tag-fire tag-firefighters tag-flames tag-man-jumps tag-milwaukee tag-waow tag-wisconsin tag-wisn post_format-post-format-image ">
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://waow.com/news/2018/12/24/man-jumped-from-second-story-to-escape-fire-caused-by-cat/">
				Man jumped from second story to escape fire caused by cat			</a>
		</h2>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-51224 post type-post status-publish format-image has-post-thumbnail hentry category-national-news-from-the-associated-press category-news category-top-stories tag-border-wall tag-immigration tag-trump post_format-post-format-image ">
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://waow.com/news/national-news-from-the-associated-press/2018/12/23/white-house-trump-would-accept-less-money-for-border-wall/">
				White House: Trump would accept less money for border wall			</a>
		</h2>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-51218 post type-post status-publish format-image has-post-thumbnail hentry category-top-stories category-wisconsin-news post_format-post-format-image ">
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://waow.com/top-stories/2018/12/23/police-searching-for-suspect-of-high-speed-chase-in-adams-co/">
				Police searching for suspect of high speed chase in Adams Co.			</a>
		</h2>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-51175 post type-post status-publish format-image has-post-thumbnail hentry category-news category-top-stories category-wisconsin-news post_format-post-format-image ">
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://waow.com/news/2018/12/23/last-minute-christmas-shopping-rush-hits-central-wisconsin/">
				Last minute Christmas shopping rush hits Central Wisconsin			</a>
		</h2>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div data-id="b12e177" class="elementor-element elementor-element-b12e177 elementor-widget elementor-widget-wp-widget-ad_placement" data-element_type="wp-widget-ad_placement.default">
				<div class="elementor-widget-container">
			        <div id="div-gpt-ad-2" class="div-gpt-ad div-gpt-widget"></div>
        <script>
          googletag.cmd.push(function () {
            googletag.display('div-gpt-ad-2');
          });
        </script>
        		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section data-id="5c2dc4d9" class="elementor-element elementor-element-5c2dc4d9 elementor-section-full_width elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-element_type="section">
						<div class="elementor-container elementor-column-gap-extended">
				<div class="elementor-row">
				<div data-id="634e6da" class="elementor-element elementor-element-634e6da elementor-column elementor-col-100 elementor-top-column" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div data-id="11443013" class="elementor-element elementor-element-11443013 ad-leaderboard elementor-widget elementor-widget-wp-widget-ad_placement" data-element_type="wp-widget-ad_placement.default">
				<div class="elementor-widget-container">
			        <div id="div-gpt-ad-6" class="div-gpt-ad div-gpt-widget"></div>
        <script>
          googletag.cmd.push(function () {
            googletag.display('div-gpt-ad-6');
          });
        </script>
        		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
						</div><!-- #content -->
			</div><!-- .container -->
		</div><!-- #primary -->
	</div><!--Layout Content--->

		
		<div id="footer-widgets">
	<div class="container">
		<div class="row">
			<section id="pojo_image_text-3" class="widget widget_pojo_image_text col-sm-4"><div class="widget-inner"><div class="pojo-image-text"><img src="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/9/2018/05/23134532/waow-e1526504132358.png" alt="" class="image-text-thumbnail alignleft" /><div class="image-text-body"><p class="image-text-description"><br><b>WAOW</b><br />
1908 Grand Avenue, Wausau, WI 54403<br />
News Tips: 715-842-9293<br />
or <a href="mailto:news@waow.com">news@waow.com<a/></p></div></div></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html col-sm-4"><div class="widget_text widget-inner"><div class="textwidget custom-html-widget"><br><a href="/waow-careers">Careers</a>&nbsp;&nbsp;<a href="/advertise-with-waow">Advertise with us</a>&nbsp;&nbsp;<a href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp">Advertiser Services</a><br>
FCC Public Files: <a href="https://publicfiles.fcc.gov/tv-profile/waow">WAOW  </a><a href="https://publicfiles.fcc.gov/tv-profile/wyow">WYOW  </a><a href="https://publicfiles.fcc.gov/tv-profile/wmow">WMOW</a> &nbsp;&nbsp;<a href="https://publicfiles.fcc.gov/api/manager/download/ddf449af-4b16-59b6-436d-dac5105579a4/8d619122-d295-45de-ace3-2c5b161cd0c1.pdf">EEO Report</a><br> <a href="/closed-captioning">Closed Captioning Contact</a></div></div></section><section id="elementor-library-3" class="widget widget_elementor-library col-sm-4"><div class="widget-inner">		<div class="elementor elementor-877">
			<div class="elementor-inner">
				<div class="elementor-section-wrap">
							<div data-id="877" class="elementor-element elementor-element-877 elementor-shape-rounded elementor-widget elementor-widget-social-icons" data-element_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper">
							<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-animation-grow" href="https://www.facebook.com/pg/News9WAOW/posts/" target="_blank">
					<span class="elementor-screen-only">Facebook</span>
					<i class="fa fa-facebook"></i>
				</a>
							<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-animation-grow" href="twitter.com/WAOW" target="_blank">
					<span class="elementor-screen-only">Twitter</span>
					<i class="fa fa-twitter"></i>
				</a>
							<a class="elementor-icon elementor-social-icon elementor-social-icon-envelope elementor-animation-grow" href="http://www.waow.com/story/8372403/contact-us-waow" target="_blank">
					<span class="elementor-screen-only">Envelope</span>
					<i class="fa fa-envelope"></i>
				</a>
					</div>
				</div>
				</div>
						</div>
			</div>
		</div>
		</div></section><section id="search-3" class="widget widget_search col-sm-4"><div class="widget-inner"><h5 class="widget-title"><span>Looking for something?</span></h5><form role="search" method="get" class="form form-search" action="https://waow.com/">
	<label for="s">
		<span class="sr-only">Search for:</span>
		<input type="search" title="Search" name="s" value="" placeholder="Search..." class="field search-field">
	</label>
	<button value="Search" class="search-submit button" type="submit">Search</button>
</form></div></section>		</div>
	</div>
</div>
		<footer id="footer-copyright" role="contentinfo">
			<div class="container">
				<div class="content-copyright">
					<div class="pull-left-copyright">
						All content © Copyright 2000 - 2018 WAOW Television. All Rights Reserved. For more information on this site, please read our <a href="/privacy-policy">Privacy Policy</a>, <a href="/terms-of-service">Terms of Service</a>, and <a href="http://www.aboutads.info/choices">Ad Choices</a>.					</div>
					<div class="pull-right-copyright">
											</div>
				</div>
			</div><!-- .container -->
		</footer>
		
</div><!-- #container -->
		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 39189;
			_sf_async_config.domain = "waow.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
		<div id="pojo-scroll-up" class="pojo-scroll-up-right" data-offset="50" data-duration="750" style="font-size: 36px;border-radius: 6px">
			<div class="pojo-scroll-up-inner">
				<a class="pojo-scroll-up-button" href="javascript:void(0);" title="Scroll to top">
					<span class="fa fa-chevron-up"></span><span class="sr-only">Scroll to top</span>
				</a>
			</div>
		</div>
				<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
			<div class="pswp__bg"></div>
			<div class="pswp__scroll-wrap">
				<div class="pswp__container">
					<div class="pswp__item"></div>
					<div class="pswp__item"></div>
					<div class="pswp__item"></div>
				</div>
				<div class="pswp__ui pswp__ui--hidden">
					<div class="pswp__top-bar">
						<div class="pswp__counter"></div>
						<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
						<button class="pswp__button pswp__button--share" title="Share"></button>
						<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
						<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
						<div class="pswp__preloader">
							<div class="pswp__preloader__icn">
								<div class="pswp__preloader__cut">
									<div class="pswp__preloader__donut"></div>
								</div>
							</div>
						</div>
					</div>

					<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
						<div class="pswp__share-tooltip"></div>
					</div>

					<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
					</button>
					<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
					</button>
					<div class="pswp__caption">
						<div class="pswp__caption__center"></div>
					</div>
				</div>
			</div>
		</div>
		<link rel='stylesheet' id='elementor-post-877-css'  href='https://waow.com/wp-content/uploads/sites/9/elementor/css/post-877.css?ver=1545344062' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var breakingNews = {"siteURL":"https:\/\/waow.com","breakingNewsTitle":"NEWS ALERT","breakingWeatherTitle":"WEATHER ALERT","breakingNewsBg":"#C13131","breakingWeatherBg":"#E9CD00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://waow.com/wp-content/plugins/cordillera-breaking-news/dist/build.js?ver=1.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/waow.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://waow.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var distributorCustomizations = {"title_text":"Click to refresh page and enable Distributor."};
/* ]]> */
</script>
<script type='text/javascript' src='https://waow.com/wp-content/plugins/cordillera-distributor-customizations/assets/js/cordillera-distributor-customizations.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://waow.com/wp-content/plugins/pojo-forms/assets/js/app.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PojoA11yOptions = {"focusable":"","remove_link_target":"","add_role_links":"1","enable_save":"1","save_expiration":"12"};
/* ]]> */
</script>
<script type='text/javascript' src='https://waow.com/wp-content/plugins/pojo-accessibility/assets/js/app.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://waow.com/wp-content/themes/buzz/assets/bootstrap/js/bootstrap.min.js?ver=3.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Pojo = {"ajaxurl":"https:\/\/waow.com\/wp-admin\/admin-ajax.php","css_framework_type":"bootstrap","superfish_args":{"delay":150,"animation":{"opacity":"show","height":"show"},"speed":"fast"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://waow.com/wp-content/themes/buzz/assets/js/frontend.min.js?ver=1.7.12'></script>
<script type='text/javascript' src='https://waow.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=12.2'></script>
<script type='text/javascript' src='https://waow.com/wp-content/themes/buzz/core/assets/masterslider/masterslider.min.js?ver=2.9.5'></script>
<script type='text/javascript' src='https://waow.com/wp-content/plugins/pojo-lightbox/assets/photoswipe/photoswipe.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://waow.com/wp-content/plugins/pojo-lightbox/assets/photoswipe/photoswipe-ui-default.min.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PojoLightboxOptions = {"script_type":"photoswipe","smartphone":"","woocommerce":"","lightbox_args":{"loop":true,"closeOnScroll":true,"closeOnVerticalDrag":true,"escKey":true,"arrowKeys":true,"history":true,"captionEl":true,"closeEl":true,"fullscreenEl":true,"zoomEl":true,"counterEl":true,"arrowEl":true,"shareEl":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://waow.com/wp-content/plugins/pojo-lightbox/assets/js/app.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://waow.com/wp-content/plugins/pojo-news-ticker/assets/js/app.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://waow.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://waow.com/wp-content/plugins/elementor-pro/assets/lib/social-share/social-share.min.js?ver=0.2.17'></script>
<script type='text/javascript' src='https://waow.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://waow.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/waow.com\/wp-admin\/admin-ajax.php","nonce":"76efbd15c5","shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://waow.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://waow.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://waow.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.4.1'></script>
<script type='text/javascript' src='https://waow.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://waow.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.jquery.min.js?ver=4.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var elementorFrontendConfig = {"isEditMode":"","is_rtl":"","breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"urls":{"assets":"https:\/\/waow.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_enable_lightbox_in_editor":"yes"}},"post":{"id":51253,"title":"Update on the latest sports","excerpt":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://waow.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.1.6'></script>
		<a id="pojo-a11y-skip-content" class="pojo-skip-link pojo-skip-content" tabindex="1" accesskey="s" href="#content">Skip to content</a>
				<nav id="pojo-a11y-toolbar" class="pojo-a11y-toolbar-right pojo-a11y-visible-desktop" role="navigation">
			<div class="pojo-a11y-toolbar-toggle">
				<a class="pojo-a11y-toolbar-link pojo-a11y-toolbar-toggle-link" href="javascript:void(0);" title="Accessibility Tools">
					<span class="pojo-sr-only sr-only">Open toolbar</span>
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" fill="currentColor" width="1em">
						<path d="M50 8.1c23.2 0 41.9 18.8 41.9 41.9 0 23.2-18.8 41.9-41.9 41.9C26.8 91.9 8.1 73.2 8.1 50S26.8 8.1 50 8.1M50 0C22.4 0 0 22.4 0 50s22.4 50 50 50 50-22.4 50-50S77.6 0 50 0zm0 11.3c-21.4 0-38.7 17.3-38.7 38.7S28.6 88.7 50 88.7 88.7 71.4 88.7 50 71.4 11.3 50 11.3zm0 8.9c4 0 7.3 3.2 7.3 7.3S54 34.7 50 34.7s-7.3-3.2-7.3-7.3 3.3-7.2 7.3-7.2zm23.7 19.7c-5.8 1.4-11.2 2.6-16.6 3.2.2 20.4 2.5 24.8 5 31.4.7 1.9-.2 4-2.1 4.7-1.9.7-4-.2-4.7-2.1-1.8-4.5-3.4-8.2-4.5-15.8h-2c-1 7.6-2.7 11.3-4.5 15.8-.7 1.9-2.8 2.8-4.7 2.1-1.9-.7-2.8-2.8-2.1-4.7 2.6-6.6 4.9-11 5-31.4-5.4-.6-10.8-1.8-16.6-3.2-1.7-.4-2.8-2.1-2.4-3.9.4-1.7 2.1-2.8 3.9-2.4 19.5 4.6 25.1 4.6 44.5 0 1.7-.4 3.5.7 3.9 2.4.7 1.8-.3 3.5-2.1 3.9z"/>					</svg>
				</a>
			</div>
			<div class="pojo-a11y-toolbar-overlay">
				<div class="pojo-a11y-toolbar-inner">
					<p class="pojo-a11y-toolbar-title">Accessibility Tools</p>
					
					<ul class="pojo-a11y-toolbar-items pojo-a11y-tools">
																			<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-resize-font pojo-a11y-btn-resize-plus" data-action="resize-plus" data-action-group="resize" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M256 200v16c0 4.25-3.75 8-8 8h-56v56c0 4.25-3.75 8-8 8h-16c-4.25 0-8-3.75-8-8v-56h-56c-4.25 0-8-3.75-8-8v-16c0-4.25 3.75-8 8-8h56v-56c0-4.25 3.75-8 8-8h16c4.25 0 8 3.75 8 8v56h56c4.25 0 8 3.75 8 8zM288 208c0-61.75-50.25-112-112-112s-112 50.25-112 112 50.25 112 112 112 112-50.25 112-112zM416 416c0 17.75-14.25 32-32 32-8.5 0-16.75-3.5-22.5-9.5l-85.75-85.5c-29.25 20.25-64.25 31-99.75 31-97.25 0-176-78.75-176-176s78.75-176 176-176 176 78.75 176 176c0 35.5-10.75 70.5-31 99.75l85.75 85.75c5.75 5.75 9.25 14 9.25 22.5z""></path></svg></span><span class="pojo-a11y-toolbar-text">Increase Text</span>								</a>
							</li>
							
							<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-resize-font pojo-a11y-btn-resize-minus" data-action="resize-minus" data-action-group="resize" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M256 200v16c0 4.25-3.75 8-8 8h-144c-4.25 0-8-3.75-8-8v-16c0-4.25 3.75-8 8-8h144c4.25 0 8 3.75 8 8zM288 208c0-61.75-50.25-112-112-112s-112 50.25-112 112 50.25 112 112 112 112-50.25 112-112zM416 416c0 17.75-14.25 32-32 32-8.5 0-16.75-3.5-22.5-9.5l-85.75-85.5c-29.25 20.25-64.25 31-99.75 31-97.25 0-176-78.75-176-176s78.75-176 176-176 176 78.75 176 176c0 35.5-10.75 70.5-31 99.75l85.75 85.75c5.75 5.75 9.25 14 9.25 22.5z"></path></svg></span><span class="pojo-a11y-toolbar-text">Decrease Text</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-grayscale" data-action="grayscale" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M15.75 384h-15.75v-352h15.75v352zM31.5 383.75h-8v-351.75h8v351.75zM55 383.75h-7.75v-351.75h7.75v351.75zM94.25 383.75h-7.75v-351.75h7.75v351.75zM133.5 383.75h-15.5v-351.75h15.5v351.75zM165 383.75h-7.75v-351.75h7.75v351.75zM180.75 383.75h-7.75v-351.75h7.75v351.75zM196.5 383.75h-7.75v-351.75h7.75v351.75zM235.75 383.75h-15.75v-351.75h15.75v351.75zM275 383.75h-15.75v-351.75h15.75v351.75zM306.5 383.75h-15.75v-351.75h15.75v351.75zM338 383.75h-15.75v-351.75h15.75v351.75zM361.5 383.75h-15.75v-351.75h15.75v351.75zM408.75 383.75h-23.5v-351.75h23.5v351.75zM424.5 383.75h-8v-351.75h8v351.75zM448 384h-15.75v-352h15.75v352z"></path></svg></span><span class="pojo-a11y-toolbar-text">Grayscale</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-high-contrast" data-action="high-contrast" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M192 360v-272c-75 0-136 61-136 136s61 136 136 136zM384 224c0 106-86 192-192 192s-192-86-192-192 86-192 192-192 192 86 192 192z""></path></svg></span><span class="pojo-a11y-toolbar-text">High Contrast</span>								</a>
							</li>
						
						<li class="pojo-a11y-toolbar-item">
							<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-negative-contrast" data-action="negative-contrast" data-action-group="schema" tabindex="-1">

								<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M416 240c-23.75-36.75-56.25-68.25-95.25-88.25 10 17 15.25 36.5 15.25 56.25 0 61.75-50.25 112-112 112s-112-50.25-112-112c0-19.75 5.25-39.25 15.25-56.25-39 20-71.5 51.5-95.25 88.25 42.75 66 111.75 112 192 112s149.25-46 192-112zM236 144c0-6.5-5.5-12-12-12-41.75 0-76 34.25-76 76 0 6.5 5.5 12 12 12s12-5.5 12-12c0-28.5 23.5-52 52-52 6.5 0 12-5.5 12-12zM448 240c0 6.25-2 12-5 17.25-46 75.75-130.25 126.75-219 126.75s-173-51.25-219-126.75c-3-5.25-5-11-5-17.25s2-12 5-17.25c46-75.5 130.25-126.75 219-126.75s173 51.25 219 126.75c3 5.25 5 11 5 17.25z"></path></svg></span><span class="pojo-a11y-toolbar-text">Negative Contrast</span>							</a>
						</li>

													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-light-background" data-action="light-background" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M184 144c0 4.25-3.75 8-8 8s-8-3.75-8-8c0-17.25-26.75-24-40-24-4.25 0-8-3.75-8-8s3.75-8 8-8c23.25 0 56 12.25 56 40zM224 144c0-50-50.75-80-96-80s-96 30-96 80c0 16 6.5 32.75 17 45 4.75 5.5 10.25 10.75 15.25 16.5 17.75 21.25 32.75 46.25 35.25 74.5h57c2.5-28.25 17.5-53.25 35.25-74.5 5-5.75 10.5-11 15.25-16.5 10.5-12.25 17-29 17-45zM256 144c0 25.75-8.5 48-25.75 67s-40 45.75-42 72.5c7.25 4.25 11.75 12.25 11.75 20.5 0 6-2.25 11.75-6.25 16 4 4.25 6.25 10 6.25 16 0 8.25-4.25 15.75-11.25 20.25 2 3.5 3.25 7.75 3.25 11.75 0 16.25-12.75 24-27.25 24-6.5 14.5-21 24-36.75 24s-30.25-9.5-36.75-24c-14.5 0-27.25-7.75-27.25-24 0-4 1.25-8.25 3.25-11.75-7-4.5-11.25-12-11.25-20.25 0-6 2.25-11.75 6.25-16-4-4.25-6.25-10-6.25-16 0-8.25 4.5-16.25 11.75-20.5-2-26.75-24.75-53.5-42-72.5s-25.75-41.25-25.75-67c0-68 64.75-112 128-112s128 44 128 112z"></path></svg></span><span class="pojo-a11y-toolbar-text">Light Background</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-links-underline" data-action="links-underline" data-action-group="toggle" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M364 304c0-6.5-2.5-12.5-7-17l-52-52c-4.5-4.5-10.75-7-17-7-7.25 0-13 2.75-18 8 8.25 8.25 18 15.25 18 28 0 13.25-10.75 24-24 24-12.75 0-19.75-9.75-28-18-5.25 5-8.25 10.75-8.25 18.25 0 6.25 2.5 12.5 7 17l51.5 51.75c4.5 4.5 10.75 6.75 17 6.75s12.5-2.25 17-6.5l36.75-36.5c4.5-4.5 7-10.5 7-16.75zM188.25 127.75c0-6.25-2.5-12.5-7-17l-51.5-51.75c-4.5-4.5-10.75-7-17-7s-12.5 2.5-17 6.75l-36.75 36.5c-4.5 4.5-7 10.5-7 16.75 0 6.5 2.5 12.5 7 17l52 52c4.5 4.5 10.75 6.75 17 6.75 7.25 0 13-2.5 18-7.75-8.25-8.25-18-15.25-18-28 0-13.25 10.75-24 24-24 12.75 0 19.75 9.75 28 18 5.25-5 8.25-10.75 8.25-18.25zM412 304c0 19-7.75 37.5-21.25 50.75l-36.75 36.5c-13.5 13.5-31.75 20.75-50.75 20.75-19.25 0-37.5-7.5-51-21.25l-51.5-51.75c-13.5-13.5-20.75-31.75-20.75-50.75 0-19.75 8-38.5 22-52.25l-22-22c-13.75 14-32.25 22-52 22-19 0-37.5-7.5-51-21l-52-52c-13.75-13.75-21-31.75-21-51 0-19 7.75-37.5 21.25-50.75l36.75-36.5c13.5-13.5 31.75-20.75 50.75-20.75 19.25 0 37.5 7.5 51 21.25l51.5 51.75c13.5 13.5 20.75 31.75 20.75 50.75 0 19.75-8 38.5-22 52.25l22 22c13.75-14 32.25-22 52-22 19 0 37.5 7.5 51 21l52 52c13.75 13.75 21 31.75 21 51z"></path></svg></span><span class="pojo-a11y-toolbar-text">Links Underline</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-readable-font" data-action="readable-font" data-action-group="toggle" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M181.25 139.75l-42.5 112.5c24.75 0.25 49.5 1 74.25 1 4.75 0 9.5-0.25 14.25-0.5-13-38-28.25-76.75-46-113zM0 416l0.5-19.75c23.5-7.25 49-2.25 59.5-29.25l59.25-154 70-181h32c1 1.75 2 3.5 2.75 5.25l51.25 120c18.75 44.25 36 89 55 133 11.25 26 20 52.75 32.5 78.25 1.75 4 5.25 11.5 8.75 14.25 8.25 6.5 31.25 8 43 12.5 0.75 4.75 1.5 9.5 1.5 14.25 0 2.25-0.25 4.25-0.25 6.5-31.75 0-63.5-4-95.25-4-32.75 0-65.5 2.75-98.25 3.75 0-6.5 0.25-13 1-19.5l32.75-7c6.75-1.5 20-3.25 20-12.5 0-9-32.25-83.25-36.25-93.5l-112.5-0.5c-6.5 14.5-31.75 80-31.75 89.5 0 19.25 36.75 20 51 22 0.25 4.75 0.25 9.5 0.25 14.5 0 2.25-0.25 4.5-0.5 6.75-29 0-58.25-5-87.25-5-3.5 0-8.5 1.5-12 2-15.75 2.75-31.25 3.5-47 3.5z"></path></svg></span><span class="pojo-a11y-toolbar-text">Readable Font</span>								</a>
							</li>
																		<li class="pojo-a11y-toolbar-item">
							<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-reset" data-action="reset" tabindex="-1">
								<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M384 224c0 105.75-86.25 192-192 192-57.25 0-111.25-25.25-147.75-69.25-2.5-3.25-2.25-8 0.5-10.75l34.25-34.5c1.75-1.5 4-2.25 6.25-2.25 2.25 0.25 4.5 1.25 5.75 3 24.5 31.75 61.25 49.75 101 49.75 70.5 0 128-57.5 128-128s-57.5-128-128-128c-32.75 0-63.75 12.5-87 34.25l34.25 34.5c4.75 4.5 6 11.5 3.5 17.25-2.5 6-8.25 10-14.75 10h-112c-8.75 0-16-7.25-16-16v-112c0-6.5 4-12.25 10-14.75 5.75-2.5 12.75-1.25 17.25 3.5l32.5 32.25c35.25-33.25 83-53 132.25-53 105.75 0 192 86.25 192 192z"></path></svg></span>
								<span class="pojo-a11y-toolbar-text">Reset</span>
							</a>
						</li>
					</ul>
									</div>
			</div>
		</nav>
		<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"277133278b","applicationID":"95576464","transactionName":"Yl0BZUMHVxYFAEcIV1sXIlJFD1YLSwtWAFxQSk5XXglNABY=","queueTime":0,"applicationTime":613,"atts":"ThoCEwsdRBg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>